Напишите программу,которая считает количество четных цифр введенного числа

Var
 s:string;
 i,n:longint;
begin 
 readln(s); 
 for i:=1 to length(s) do  
  if (s[i]=2)or(s[i]=4)or(s[i]=6)or(s[i]=8) then inc(n);
 writeln(n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку