Напишите программу,которая считает сумму цифр введенного числа(паскаль)

Var n,sum:integer;
begin
writeln(Vvedite chuslo);
readln(n);
repeat
sum:=sum+(n mod 10);
n:=n div 10;
until n=0;
writeln(summa=,sum);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку