Определите значение переменной c после выполнения следующего фрагмента программы (записанного ниже на разных языках программирования):
a = -10
b = 20
a = b - 2
IF a > b THEN
c = a
ELSE c = b
ENDIF
Program znanija;
Var a,b,c:integer;
Begin
a := -10; b:= 20; a:= b - 2 ;
IF a > b THEN c:= a ELSE c:= b ;
writeln(c);
End.
Ответ: 20. Сделал на паскале
Оцени ответ
