Составить программу в паскале
удалить все пробелы в строке

Program znanija;
var s,r:string;   
i:integer;
begin
Read(s);
for i:=1 to length(s) do 
begin   
if s[i] <> then r:=r+s[i]; 
end;
Writeln(r);
end.

Один из вариантов решения 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку