Добрый вечер!
Помогите, пожалуйста, написать программу факториал с помощью цикла FOR i=1 to n do

Program z1;
var s,n,i:integer;
begin
write(Введите число n:);
readln(n);
s:=1;
for i:=1 to n do
s:=s*i;
write(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку