Помогите написать программу в PascalABC.net
написать программу,которая выводит таблицу значений функции y=|-20+(x+10)|.Диапозон изменения аргумента от -4 до 4,шаг приращения аргумента 0.5 ответ. Прошу напишите решение

Это Начальный уровень
program sha;
uses crt;
var
x,y:real;
BEGIN
x:=-3;
writeln(________________________________);
writeln( X Y );
writeln(________________________________);
repeat
x:=x+1;
y:=-2.4*x*2+5*x-3;
writeln( ,x:1:1, ,y:1:1, );
until x=2;
writeln(________________________________);
END.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку