2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).
Var max,h:integer;
begin
max:=-maxint-1;
repeat
begin
read(h);
if(h>max) then max:=h;
end;
until h >0;
writeln(max);
end.
Оцени ответ
