Дано число n. Составить программу нахождения ряда чисел 1+1/4+1/9+1/16+...+1/n в квадрате.

Var n,i:integer;
s:real;
begin
writeln(n=);
readln(n);
s:=0;
for i :=1 to n do 
s:=s+1/sqr(i);
writeln(s=,s);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку