Даны действительные числа A,B,C. Составьте программу для вычесления max (A+B,C)-min (A+C,B).

// PascalABC.Net
function max(a,b:real):real;
begin
  if a>b then max:=a else max:=b
end;

function min(a,b:real):real;
begin
  if aend;

var
  a,b,c:real;
begin
  Write(Введите три числа через пробел: ); Read(a,b,c);
  Writeln(Результат: ,max(a+b,c)-min(a+c,b))
end.

Тестовое решение:
Введите три числа через пробел: 5 -2 3.8
Результат: 5.8

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку