Составьте программу для получения слова перевёртыша в паскаль (пример: школа- алокш или алла- алла

// PascalABC.Net
var
  s1,s2:string;
  i:byte;
begin
  Write(Введите слово ); Readln(s1);
  s2:=;
  for i:=length(s1) downto 1 do s2:=s2+s1[i];
  Writeln(Перевертыш: ,s2)
end.

Тестовое решение:
Введите слово школа
Перевертыш: алокш

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку