Составьте программу, которая заменяет в строке S слово "мама" на слово "папа" Пример ввода: Мама играет с ребенком. Пример вывода: Папа играет с ребенком.

К примеру, можно просто заменить некоторые буквы(но это не совсем правильно...).

 

#include
using std::cout;
using std::endl;

int main()
{
   char s[] = "Mother plays with the child";

   cout << s << endl;

   s[0] = F;
   s[1] = a;

   cout << s << endl;

   return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку