Дано действительное число X. Составьте программу для вычисления значения функции, если F ( X ) = 2 × X2 + 5 , при X>0.
F ( X ) = 7×X2-5, в противном случае

Var x,y:integer;
begin;
readln(x);
if x>0 then
begin;
y:=2*sqr(x)+5;
write(y);
end
else
begin;
y:=7*sqr(x)-5;
write(y);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку