Помогите прошу.
Составить программу, которая вводит с клавиатуры любое число от 150 до 255, и выводит символ, соответствующий этому коду.
Формула для рандома:
<переменная> := Random(b-a+1)+a,
где:
a - начальное значение диапазона;
b - конечное значение диапазона.
chr - возвращает символ с определённым номером.
var
x: byte;
begin
randomize;
x:=random(255-150+1)+150;
writeln(Число: , x);
writeln(Символ: , chr(x));
end.
Оцени ответ
