Помогите прошу.
Составьте программу, которая вводит с клавиатуры три символа и выводит тот символ, код которого находится между двумя другими.
Var
a: array[1..3] of byte;
i: integer;
begin
writeln(Введите код трех символов(через пробел): );
for i:=1 to 3 do
begin
read(a[i]);
end;
writeln(Символ посередине: , chr(a[2]));
end.
Оцени ответ
