Составить программу, определяющую, является ли введенное число с клавиатуры целое число кратным 5.
Решение на Pascal:
var
a: integer;
begin
writeln(Введите число:);
readln(a);
if (a mod 5 = 0) then writeln(Число является кратным 5.) else writeln(Число не является кратным 5.)
end.
Оцени ответ
