Дано целое число n. Нужно составить программу для определения, делится ли данное число на целое число m. помогите составить программу плз 9 класс ,язык паскаль

Var N,M:integer;
Begin
Write(N = );ReadLn(N);
Write(M = );ReadLn(M);
if N mod M = 0 then WriteLn(N, кратно ,M)
else WriteLn(N, не кратно ,M)
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку