Составьте программу ввода с клавиатуры массива целых чисел a[1..10] и вывода на экран элементов массива кратные 3.

Program p1;
var i:integer;
    a:array[1..10] of integer;
begin
for i:=1 to 10 do
begin
    writeln(Введите ,i, число: );
    read(a[i]);
end;
for i:=1 to 10 do
   if (a[i] mod 3)=0 then writeln(Число: ,a[i]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку