Напишите программу в ТУРБО ПАСКАЛЕ
Введите с клавиатуры переменные c и d. Если 0
Uses Graph; { Подключаем модуль }
var
c,d,Gd,Gm:integer;
k:real;
begin
Writeln(10<=c<=460; 10<=d<=230);
Write(Задайте c в пределах от 10 до 460: );Read(c);
if (c<10) or (c>460) then Writeln(Неверное значение!)
else begin
Write(Задайте d в пределах от 10 до 230: ); Readln(d);
if (d<10) or (d>230) then Writeln(Неверное значение!)
else begin
Gd := Detect;
InitGraph(Gd, Gm, Y:tp7bgi); { Инициализируем графический режим }
SetColor(4);
k:=GetMaxX/GetMaxY; { Коэффициент искажений по осям }
if c
Readln;
CloseGraph
end
end
end.
Оцени ответ
