Помогите, прошу.
Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Var Ch : Char;
Begin
  Readln(Ch);
  Writeln(Chr(Ord(Ch)-1),Chr(Ord(Ch)+1));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку