Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем из 60 цифр. Требуется написать программу, которая выполняет
желание Пети и находит остаток от деления введённого числа на 7.
Примеры:
Исходное число 14 Остаток 0
Исходное число 101 Остаток 3
Program p1;
var a:integer;
begin
writeln(Введите число:);
readln(a);
writeln(Остаток:,(a mod 7));
end.
Оцени ответ
