25 баллов. Чиновник, ежемесячно берёт взятки в размере Х рублей. Величина Х непостоянная и колеблется от 0 до 150000 рублей. Автомобиль BMW 3, который хочет купить на взятки чиновник, стоит 1700000 рублей. Напишите программу, которая вычислит, сколько месяцев потребуется чиновнику на сбор нужной суммы. Просьба не копипастить!
Var average, months: Real;
begin
average := (150000 + 0);
months := 1700000 / average;
write(В среднем чиновнику потребуется );
write(months:5:2);
write( месяцев.);
end.
Оцени ответ
