Помогите!!!!
Написать программу вычисления площади треугольника, если известна длина основания и высота. Ниже представлен рекмндуемый вид экрана во время работы программы.
Вычисление площади треугольника.
Введите исходные данные:
Основание (см) - 8.5
Высота (см) - 10
Площадь треугольника: 42.50 кв. см
Program lol;
var a,h,s:real;
begin
writeln (Введіть сторону);
readln (a);
writeln (Введіть висоту);
readln (h);
s := 0.5*a*h;
writeln (Площа трикутника: ,s,кв см);
end.
Оцени ответ
