Написать программу нахождения числа, если известен факториал числа на Паскале

Var A,B:real;
Begin
B:=0;
Write(A! = );ReadLn(A);
if A = 0 then Write(A = ,1) else Begin
While A/(B+1)<>1 do
Begin
B:=B+1;
A:=A/B;
End;
Write(A = ,A)
End
End.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку