Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Программа запрашивает: масштаб карты (кол-во км в 1 см), расстояние между точками, изображающими населенные пункты (см).
//PascalABC.NET
var
m,r:real;
begin
Writeln(Введите масштаб карты (кол-во км в 1 см));
Readln(m);
Writeln(Введите расстояние между точками, изображающими населенные пункты (см));
Readln(r);
Writeln(Расстояние между населенными пунктами: ,m*r, км);
end.
Оцени ответ
