ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!
Написать программу, которая вводит с клавиатуры одномерный массив из 5 целых чисел и выводит количество ненулевых элементов. Перед вводом каждого элемента должна появляться подсказка с номером.
Рекомендуемый вид экрана при работе программы:
После ввода каждого числа нажмите
A[1]= 12
A[2]= 0
A[3]= -3
A[4]= 1
A[5]= 0
В массива 3 ненулевых элемента

Program p1;
var a:array[1..5] of integer;
    i,c:integer;
begin
for i:=1 to 5 do
begin
writeln(Введите a[,i,]: ); read(a[i]);
if a[i]>0 then c:=c+1;
end;
writeln(В массива ,c, ненулевых элемента);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку