Составить программу вычисления n! (n факториал) F=n!=1*2*3*4*...n
8 класс Паскаль абс
Var a,b,c:integer;
begin
write(Введите число );
readln(a);
b:=1;
c:=1;
while c<=a do
begin
b:=b*c;
c:=c+1
end;
write(Факториал числа ,a, равен ,b)
end.
Оцени ответ
