Составить программу для нахождения значение выражения: (a+(d-12)*3)*(c-5*k), где значение переменных a,d,c,k вводят с клавиатуры.
Var a, d, c, k: integer;
begin
read(a, d, c, k);
writeln((a + (d - 12) * 3) * (c - 5 * k))
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var a, d, c, k: integer;
begin
read(a, d, c, k);
writeln((a + (d - 12) * 3) * (c - 5 * k))
end.