Напишите программу, которая считывает значения двух целочисленных переменных a и b, затем меняет их значения местами (то есть в переменной a должно быть записано то, что раньше хранилось в b, а в переменной b записано то, что раньше хранилось в a). Затем выведите значения переменных.
Var a,b,c:integer;
begin
write(введите значение a => );
readln(a);
write(введите значение b => );
readln(b);
c:=a;
a:=b;
b:=c;
writeln(b равно , b);
writeln(a равно ,a);
end.
Оцени ответ
