Помогите написать программу в с++

Решение квадратного уравнения на С++
#include
#include
#include
using std::cout;
using std::endl;
using std::cin;
int main(int argc, char** argv) { 
double a,b,c;
 cout<<"-> "; 
cin>>a>>b>>c;
     
  if (a==0) { cout<<"коэффициент  a = 0"< }
if ((b*b-4*a*c)<0) { cout<<"дискриминант < 0 – нет действительных  корней";  return(1);  }
else {  cout<  cout< }
return 0; }

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку