РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО! ВЗАМЕН МОГУ РЕШИТЬ ВАШУ ЗАДАЧУ! С клавиатуры вводятся стороны треугольника а, b, c. написать программу , которая в зависимости от введённых сторон определяет какой треугольник ( равносторонний , разносторонний или равнобедренный ). Можно пожалуйста в Паскале))Заранее спасибочи)))

program abc;
uses crt;
var a,b,c:real;
begin
writeln(Введите первую сторону: );
readln(a);
writeln(Введите вторую сторону: );
readln(b);
writeln(Введите третью сторону: );
readln(c);
if (a=b) and (b=c) then
writeln(Ваш Треугольник Равносторонний)
else
if (a=b) or (a=c) or (b=c) then
writeln(Ваш Треугольник Равнобедренный)
else
if (a+bwriteln(Ваш Труегольник Не существует)
else writeln(Ваш Треугольник Разносторонний);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку