Составьте программу , которая вычислит и выведет на экран сумму всех трехзначных чисел Вычислите во сколько раз пропал легче или тяжелее воздуха,какова масса 1л пропала при норм условиях
1)
program test;
var
sum,i:integer;
begin
for i:=100 to 999 do sum:=sum+i;
writeln(sum);
end.
2)
program test;
const
air=1.225;
propan=1.872;
begin
writeln(Пропан тяжелее воздуха в ,propan/air, раз.);
end.
Оцени ответ
