Составить программу определяющую принадлежит ли точка с координатами (х;y) заштрихованной части плоскости.
Сделайте пожалуйста задание под 4 номером
Var x,y: real;
begin
write(задайте x и y );
readln(x,y);
if (x>0) and (y>0) then
if ((x>3) and (x<6) and (y
else
writeln(точка не лежит в области)
else writeln(координаты должны быть положительными);
end.
Оцени ответ
