Помогите пожалуйста составить программу!!! Дано целое 3-х значное число, в нем крайнюю правую цифру зачеркнули и приписали е слева. Составить программу, реализующую это действие. (Например, если число 347, то результат 764).
var
str,result: string;
begin
read(str);
result:=copy(str,3,1)+copy(str,1,2);
writeln(result);
end.
Оцени ответ
