Составить блок-схемы и программы для решения задач 1. Даны три действительных числа А, В, С. Определите, сколько среди них отрицательных.
var d:real;
i,k:integer;
Begin
k:=0;
for i:= 1 to 3 do begin
writeln("Введит число");
read(d);
if (d<0) then k:=k+1;
end;
writeln(k);
End.
Оцени ответ
