1)Вычислите периметр, длину диагонали и площадь прямоугольника по сторонам а и b
2) Напишите программу для перевода дюймов в см. (1дюйм=2,54см)
(Паскаль)
1.
var
a, b: real;
begin
readln(a, b);
writeln(P = , 2 * a + 2 * b);
writeln(S =, a * b);
writeln(D =, sqrt(sqr(a) + sqr(b)));
end.
2.
var
a: real;
begin
readln(a);
writeln(a * 2.54);
end.
Оцени ответ
