Вова написал стих в одну строку.И ему стало интересно, сколько символов он написал? Вова ещё маленький и не умеет считать, помогите ему посчитать длину строки, которую он написал.
Формат ввода: Вводится строка
Формат вывода: оно число - длина строки, которую написал Вова
Пример ввода: Я - Вова
Пример вывода: 8
Составьте пожалуйста программу в Pascal ABC )))
Var
s:string;
begin
Write(Введи строку: ); Readln(s);
Writeln(Количество символов в строке равно ,length(s))
end.
Тестовое решение:
Введи строку: А роза упала на лапу Азора
Количество символов в строке равно 26
Оцени ответ
