Серёжа мечтает о том, что бы каждый второй символ был #. Он пытался написать программу, которая вводила строку, а потом выводила вместе каждого второго символа "#", но у него не получилось этого сделать. Помогите ему осуществить свою мечту. )))
Формат ввода: вводится строка
Формат вывода: выводится строка, где каждый второй символ заменён нам "#"
Пример ввода: Milye druzya
Пример вывода: M#l#e#d#u##a

Var
  s:string;
  i:byte;
begin
  Write(Введи строку: ); Readln(s);
  i:=2;
  while i<=length(s) do begin s[i]:=#; i:=i+2 end;
  Writeln(s)
end.

Тестовое решение:
Введи строку: Milye druzya
M#l#e#d#u##a

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку