Составьте программу ,которая заполняет массив а [1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с нечетными значениями
Var m : array[1..10] of Integer;
i : Byte;
Begin
For i:=1 to 10 do
Begin
m[i]:=Random(20)+1;
If Odd(m[i]) then Writeln(m[i]);
end;
end.
Оцени ответ
