Входные данные некоторый программы записаны в текстовый файл. В каждой строке файла содержится два целых и три вещественных числа, разделенные пробелами. Напишите программу, которая выводит на экран сумму целых и сумму вещественных чисел из каждой строки.

Var
  f:Text;
  i,j:integer;
  a,b,c:real;
begin
  Assign(f,MyFile.txt);
  Reset(f);
  while not eof(f) do begin
    Read(f,i,j); Readln(f,a,b,c);
    Writeln(i+j, ,a+b+c)
  end;
  Close(f)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку