Составьте программу,которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями.

program f1;

var a: array [1..10] integer;

k, i : integer

begin 

for i:= 1 to 10 do

readeln(a[i]);

if a[i]:= o then k:=k+1;

writeln ( найти сумму чётных);

writeln (количество не чётных);

end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку