Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена). Ниже представлен рекомендуемый вид экрана во время работы программы:
*Определение максимального числа последовательности положительных чисел*
Вводите после стрелки числа. Для завершения введите ноль

Turbo Pascal:
Program readInteger;
Uses CRT;
Var s:char; z:Integer;
Begin
ClrScr;
WriteLn(Введите числа:);
repeat
If (KeyPressed = true) than
begin
S:=ReadKey
z:=z+1;
End;
Until s ="0";
Write(Вы ввели ,z, чисел!);
ReadLn;
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку