Составьте программу для вычисления площади и периметра квадрата, прямоугольника.
ЧИСЛА ЦЕЛЫЕ!
Для квадрата:
var
a:longint;
begin
readln(a);
writeln(a*4);
end.
Для прямоугольника:
var
a,b:longint;
begin
readln(a,b);
writeln((a+b)*2);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
ЧИСЛА ЦЕЛЫЕ!
Для квадрата:
var
a:longint;
begin
readln(a);
writeln(a*4);
end.
Для прямоугольника:
var
a,b:longint;
begin
readln(a,b);
writeln((a+b)*2);
end.