Составить программу паскаль. вывести на экран название операции сравнения, соответствующей введенному с клавиатуры символу: >,<,=. Ответ записать в виде: "Была введена операция сравнения-равно".

Var a:char;
begin
write(Введите символы операции сравнения: );
readln(a);
case a of
  > : writeln(Была введена операция сравнения - больше);
  < : writeln(Была введена операция сравнения - меньше);
  = : writeln(Была введена операция сравнения - равно);
else
  writeln (Вы ввели непонятные системе символы);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку