Написать программу в Паскале
1. Выведите на экран 10 раз фразу "You are welcome!"
2. Выведите на экран n раз фразу "Silence is golden". Число n вводит пользователь.
1)
var i:integer;
begin
for i:=1 to 10 do writeln(You are welcome!);
end.
2)
var i,n:integer;
begin
writeln(n: );
readln(n);
for i:=1 to n do writeln(You are welcome!);
end.
Оцени ответ
