Из N школьников делят K и персиков поровну, неделящийся остаток остается в корзинке. Сколько персиков останется в корзинке? Программа получает на вход числа N И и И K и должна вывести искомое количество персиков. Язык C.

Var N,K:integer;
begin
  write(Введите значение количество школьников N=);
  readln(N);
  write(Введите значение количество персиков K=);
  readln(K);
  writeln(Каждому школьнику достанется по ,K div N, шт);
  writeln(в корзине останется ,K mod N, шт);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку