Написать программу в Паскале
8)Найдите хотя одно натуральное число, которое делится на 11, а при делении на 2, 3, 4, ..., 10 дает в остатке 1
Const N=11;
var i,d,k:integer;
begin
k:=0;
repeat
k:=k+N;
d:=0;
for i:=2 to 10 do if k mod i = 1 then d:=d+1;
until (d=9) or (K>32000);
if d=9 then writeln(Искомое число = ,K)
else writeln(Число не найдено);
end.
Оцени ответ
