написать программу подсчёта x процентов от заданного числа. число и проценты вводятся с клавиатуры.

#include
using std::cout;
using std::cin;
using std::endl;

int main()
{
   double x, percent;

   cout << "Enter the number: ";
   cin >> x;
   cout << "Enter the percentage: ";
   cin >> percent;

   cout << "n" << percent << " percent of the " << x
      << " = " << (x / 100 * percent) << endl;

   return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку