Дано целое число A, значение которого вводится с клавиатуры. Написать программу, которая выводит на экран
true , если A не кратно трем и оканчивается нулем
false в противном случае.

Var a:integer;
begin
 readln(a);
 if ((a mod 3 <>0) and (a mod 10 = 0) and (a div 10>0)) or (a=0) then
  writeln (true) 
 else writeln (false);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку