Написать программу в паскале. - Составить программу классификации треугольников по сторонам ( равнобедренный, равносторонний, произвольный ).
Var a,b,c:integer;
begin;
writeln(Сторона a);
readln(a);
writeln(Сторона b);
readln(b);
writeln(Сторона c);
readln(c);
if (a=b) and (b=c) then
writeln(Равносторонний)
else
begin;
if (a=b) or (b=c) or (c=a) then
writeln(Равнобедренный)
else
writeln(Произвольный);
end;
end.
Оцени ответ
