составьте программу,которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10,затем элементы с четными индексами удваивает, а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массивы.
Program Pr1;
uses crt;
var mas:array[1..10] of integer;
i:integer;
Begin
clrscr;
randomize;
for i:=1 to 10 do mas[i]:=random(10);
for i:=1 to 10 do write(mas[i]);
for i:=1 to 10 do if i mod 2=0 then mas[i]:=mas[i]*2
else mas[i]:=mas[i]*3;
writeln();
for i:=1 to 10 do write(mas[i]);
end.
Оцени ответ
